精选学问分享网

千股量价抓涨停通达信,通达信价托与线托指标公式

内容导航:
  • 请高手编写或推荐通达信抓涨停的指标公式
  • 求助,通达信是否可以实现盘中统计股票涨停
  • 如何把黑马王子量柱擒涨停指标公式导入通达信
  • 通达信主图显示涨停板跌停板家数公式
  • 求通达信成交量指标公式以及选股公式
  • 通达信量价配合好用什么指标
  • Q1:请高手编写或推荐通达信抓涨停的指标公式

    本人弄过1年多的指标、系统开发,深知这玩意的扯蛋之处。可以毫不客气地讲,卖交易软件的都是骗钱的。因为所有它的逻辑都是企图寻找某种上帝式的模式,企图控制输入就一定会有某输出。股市是人的市场,诸葛孔明和司马懿斗法,讲的是战略、战术、斗法。奉劝一句,把心态控制好,遵守纪律,比什么软件都强。

    Q2:求助,通达信是否可以实现盘中统计股票涨停

    通达信实现盘中统计大量股票数据,这样会用到纵向统计函数。
    不建议用,这里就不给你编写公式了,写了你也无法用。
    告诉原因:纵向统计本身就牵涉到大量数据,每只股的数据都需要统计计算,
    几千个股票可以说是海量数据统计,计算,排序,你的电脑直接卡死,几分钟之内是无法操作任何指令的。海量的计算占用CPU100%,电脑配置不好的,会直接死机。

    Q3:如何把黑马王子量柱擒涨停指标公式导入通达信

    {量柱擒涨停(黑马王子量柱理论)}

    VOLUME:VOL,VOLSTICK;

    |:COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2;

    STICKLINE(|,0,V,1,0),COLORGREEN;

    DRAWTEXT(|,VOL+3000,'降'),COLORGREEN;

    T:=DYNAINFO(8)>0;

    VO:VOL=LLV(VOL,100) AND T;

    地量柱:T AND VO,COLORBLUE;

    STICKLINE(地量柱,0,V,1,0),COLORBLUE;

    DRAWTEXT(地量柱,VOL+3000,'地'),COLORBLUE;

    BLZ:=VOL>REF(V,1)*1.9;

    BLZ1:=VOL<REF(LLV(VOL,13),1);

    BLZ2:=VOL<REF(LLV(VOL,55),1);

    STICKLINE(BLZ,0,V,1,0),COLORYELLOW;

    倍量柱:BLZ,COLORYELLOW;

    DRAWTEXT(倍量柱,VOL+3000,'倍'),COLORYELLOW;

    HJZ:=(3*C+H+L+O)/6;

    HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;

    HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;

    黄金柱:FILTER(HJZ3,5),STICK,COLORRED,LINETHICK4;

    STICKLINE(黄金柱,0,V,1,0),COLORRED;

    DRAWTEXT(黄金柱,VOL+10000,'黄'),COLORRED;

    价涨量缩:|,COLORGREEN;

    FLZ:=V>REF(V,1)*0.98 AND V<REF(V,1)*1.02,LINETHICK0;

    STICKLINE(FLZ,0,V,1,0),COLORMAGENTA;

    DRAWTEXT(FLZ,VOL+3000,'平'),COLORMAGENTA;

    平量柱:FLZ,COLORMAGENTA;

    Q4:通达信主图显示涨停板跌停板家数公式

    这个谁能做就厉害了,我能做,但是我想问你为何要这个指标?有什么意义?

    Q5:求通达信成交量指标公式以及选股公式

    你设计的条件中,在日线下当日盘后这个条件只能当日用,并且条件是取的本地计算机时间.

    你上面3个条件设计的都是技术指标条件,第四个条件是选股,选股条件是什么,是上面条件的任意其中一个吗,还是什么选股条件

    下面公式的选股是选上面条件中的任意一个成立符合选股条件.

    技术指标公式

    VOLUME:VOL,VOLSTICK;

    MAVOL1:MA(VOLUME,5);

    MAVOL2:MA(VOLUME,10);

    STICKLINE((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1)),V,0,2,0),COLORFF0080;

    STICKLINE((V<REF(V,1)*0.45),V,0,2,0),COLORBLUE;

    STICKLINE(COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3,V,0,2,0),COLOR400080;

    选股公式

    XG:((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1))) OR (V<REF(V,1)*0.45) OR (COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3);

    Q6:通达信量价配合好用什么指标

    监控量价配合最经典的指标是obv指标。
    OBV线亦称OBV能量潮,是将成交量值予以数量化并制成趋势线,配合股价趋势,从价 格的变动及成交量的增减关系,推测市场气氛。由于在市场中,投资者对股价未来趋势的分歧会通过成交量的变化反映出来,具体表现为分歧越大,交易量越多。OBV的理论基础是市场价格的变动必须有成交量配合,股价上升时成交量必须增加,但并不一定要求成交量的变化与股价的变化成正比。价格的升降而成交量不相应升降,则市场价格的变动难以继续。可以看出OBV的出发点是基于成交量为股价变动的先行指标,短期股价的波动与公司业绩并不完全吻合,而是受人气的影响,因此从成交量的变化可以预测股价的波动方向。
    OBV把股价上升时的成交量视为人气积聚,做相应的加法处理,而把股价下跌日的成交量视为人气离散并做减法运算。OBV指标的应用原则重点在对OBV线形态的变化上。在操作上,一般是把OBV线与股价线进行对照,一旦出现差离走势,就认为是一个出入信号。当股价频频上升,创下新高点时,OBV却不能创出新高,意味着上升的能量不足;换言之,后市的力道已经用得差不多了,这是一个卖出信号。反之,倘若股价下跌不止,创下一个新低点时,OBV线却不愿下跌或下跌甚少,并未创下新低,说明股价已经跌得差不多了,后市反弹有望。当股价上涨而OBV线同步缓慢上升时,表示股市继续看好,仍可持股。当OBV线短时间内暴升,则表示能量即将耗尽,股价可能会反转。另外,在应用时还可以观察OBV的“之”字形波动。当OBV累计5次出现局部高点后可视为短期反转讯号;当局部高点累计到9个时,须注意行情的中期反转。
    由于OBV的走势可以局部显示出市场内部主要资金的移动方向,显示当期不寻常的超额成交量是徘徊于低价位还是在高价位上产生,因此,可使投资者领先一步掌握大盘或个股突破盘局后的发展方向。不过应当注意的是,OBV线一般作为股市短期波动的重要判断方法,运用OBV线一定要配合股价趋势予以研判分析。

    下一篇:下一篇:泰永长征吧
    • 评论列表

    发表评论: