精选学问分享网

通达信现均差,通达信条件选股公式

内容导航:
  • 求老师把通达信软件MACD正反均差副图指标刚刚金叉公式改为选股预警公式,谢谢!
  • 通达信连续4天下跌,每天的跌幅均超过5%选股公式
  • 通达信均线几条均线价格之差等于3或者小于3之内,均线变色,如何实现?
  • 求通达信内wp差指标
  • 通达信软件选股的时候,怎么进行条件设置?
  • 请问?通达信软件.选股器怎么用...谢谢!!!
  • Q1:求老师把通达信软件MACD正反均差副图指标刚刚金叉公式改为选股预警公式,谢谢!

    {参数:N 1 100 3, N2 1 100 9, N3 1 100 12, N4 1 100 13,}
    反均差:=EMA(CLOSE,N4)-EMA(CLOSE,N3);
    正均差:=EMA(CLOSE,N3)-EMA(CLOSE,N4);
    均差A:(正均差-反均差);
    均差B:EMA(均差A,N1);
    XG:CROSS(均差A,均差B);
    股票公式专家团为你解答,希望能帮到你,祝投资顺利。

    Q2:通达信连续4天下跌,每天的跌幅均超过5%选股公式

    count(c<ref(c,1)*1.05,4)=4;

    Q3:通达信均线几条均线价格之差等于3或者小于3之内,均线变色,如何实现?

    可以编写三根均线之间的差值小于3显示成白色的选股公式,但你这条件比较模糊很多细节没有处理,例如均线排列情况如何处理。

    Q4:求通达信内wp差指标

    通达信的内盘和wp是动态行情数据,做出来后,只有在盘中可以看,盘后和历史的情况看不了。

    Q5:通达信软件选股的时候,怎么进行条件设置?

    如何用自选公式进行选股的方法:
    一、自编公式和保存:
    (一)自编公式
    1、打开公式管理器:点系统左上角“功能--公式系统---公式管理器”或用快捷键““Ctrl+F"键
    ,就能快速打开公式管理器。
    2、在公式管理器上,点”条件选股公式”前面{+}展开子项目,点“其他类型-新建”;
    3、在“新建”窗口,输入“公式名称”,在下面空白位置填写你刚才写的代码,点“确定”;
    4、公式已经保存,编写完成。
    (二)例子:
    以你公式为例子,整理出符合系统要求的公式:
    1、收盘价大于34日均线;
    2、34日均线大于250日均线;
    3、收盘价在34日均线上方5%以内;
    4、成交量大于前20日均量;
    M34:=MA(C,34);
    M250:=MA(C,250);
    TJ1:=C>M34;
    TJ2:=M34>M250;
    ZDJ34:=(C-REF(M34,1))/REF(M34,1)*100;
    TJ3:=BETWEEN(ZDJ34,5,-5);
    TJ4:=V>MA(V,20);
    JPXG:(TJ1 AND TJ2 AND TJ3 AND TJ4);
    二、用自选公式进行选股方法:
    提示:选股前要下载完整日数据后才能进行选股:
    1、点系统左上角“功能”--选股器--综合选股--其它选股,点:(自己写的)公式;
    2、点“加入条件”所选公式放入“组合选投条件列表”;
    3、条件设置内,选取你要求的“指定日期”;
    4、点“执行选股”,符合条件个股就会自动选取出来。

    Q6:请问?通达信软件.选股器怎么用...谢谢!!!

    可以选的,你一定要把数据下载完全、在使用选股器。然后会出现小方框、有低进等。

    上一篇:上一篇:有限合伙企业控股
    下一篇:下一篇:facebook上市时市值
    • 评论列表

    发表评论: